Home | Profile | Register | Active Topics | Pictures | Members | Search | FAQ
CAFE RACER FORUM . IT Immagine Random dal Forum!
Username:
Password:
Save Password
Forgot your Password?

Supporters
Seguici su Facebook
 All Forums
 BAR SPORT
 Vostri garage.
 yamaha xs 400 Flat Tracker
 New Topic  Reply to Topic
 Printer Friendly
Previous Page
Author Previous Topic Topic Next Topic
Page: of 5

583

1236 Posts

Posted - 29 Apr 2019 :  11:56:01  Show Profile  Visit 583's Homepage  Reply with Quote
Si bel sito!
Complimenti

583


http://www.caferacerteam.com/forum/topic.asp?TOPIC_ID=1202
Go to Top of Page

Nico

1301 Posts

Posted - 29 Apr 2019 :  20:01:08  Show Profile  Visit Nico's Homepage  Reply with Quote
quote:
Originally posted by Gustavo_Martini

Complimenti Nico!
Bravo con le moto e nell'arte!
ho anche visto il tavolo con la gs 450! grande!




grazie

http://moto.pedraliscultore.it
Go to Top of Page

Nico

1301 Posts

Posted - 24 Jul 2019 :  13:19:21  Show Profile  Visit Nico's Homepage  Reply with Quote
Buongiorno a tutti.
la messa a punto mi sta facendo impazzire.
LA moto mura a 4500 giri e le ho provate tutte senza risolvere.
-smontati più volte i carbs e puliti, membrane perfette.
-controllato tutto impianto elettrico, bobine regolatore ecc..e pare ok
-ingrassato e smagrito filtri aria
- tolto e rimesso isolante acustico nelle marmitte
- valvole regolate alla perfezione

benzina a caduta libera direttamente nei carbs per bypassare il rubinetto a membrana

purtroppo continua a murare e non va oltre i 4500 e gli 85 km in sesta

una candela bianca, magra. l'altra nera e fuligginosa.

si accettano pareri
grazie. ciao


http://moto.pedraliscultore.it
Go to Top of Page

583

1236 Posts

Posted - 24 Jul 2019 :  18:34:16  Show Profile  Visit 583's Homepage  Reply with Quote
Ciao Nico
Mi spiace sentire che non hai ancora risolto.
E da quello che dici hai già fatto mille controlli.

Mi levo un dubbio: che tipo di accensione ha la tua moto?
Hai controllato queste parti?

Ciao
Filippi


583


http://www.caferacerteam.com/forum/topic.asp?TOPIC_ID=1202
Go to Top of Page

583

1236 Posts

Posted - 24 Jul 2019 :  18:37:42  Show Profile  Visit 583's Homepage  Reply with Quote
https://www.google.com/search?client=ms-android-samsung&q=yamaha.xs400.ignition&spell=1&sa=X&ved=2ahUKEwiqtvO2_s3jAhUVIMUKHdA8BFgQBSgAegQICRAC&biw=640&bih=280#imgrc=HZi7THLw6ko_bM:
Intendo questa

583


http://www.caferacerteam.com/forum/topic.asp?TOPIC_ID=1202
Go to Top of Page

Nico

1301 Posts

Posted - 24 Jul 2019 :  20:45:00  Show Profile  Visit Nico's Homepage  Reply with Quote
ciao Filippo , come va?
grazie per la risposta

le bobine ho provato con il tester e sembrano ok. il pick-up d'accensione potrebbe essere... (le ho controllate visivamente ma non con il tester..)

ora farò un'ultima prova per escludere la carburazione. costruirò una scatola filtro artigianale per montare il filtro originale al posto degli attuali filtri a cono.
se così facendo non risolvo allora mi butto sull'elettrico a testa bassa

http://moto.pedraliscultore.it
Go to Top of Page

Nico

1301 Posts

Posted - 29 Jul 2019 :  16:02:37  Show Profile  Visit Nico's Homepage  Reply with Quote
niente da fare, non è un problema di carburazione.
ho provato con il suo filtro originale ed 'è la stessa cosa.
lo strano è che è partita male per i primi km, poi dopo una rotonda è andata perfettamente per circa 3 km dopodiché stesso problema.

Che siano i pick-up?
anni fa avevo avuto un problema ai pick-up della honda ma non facevano questo scherzo.. uno non funzionava più quando il motore si scaldava e andava a due cilindri, a freddo ripartiva.
qui la storia è un po' diversa, va perfettamente sotto i 4.500 i cilindri girano tutti, sembra che ci sia un limitatore e non va oltre (tranne quando ha voglia lei)


http://moto.pedraliscultore.it
Go to Top of Page

Nico

1301 Posts

Posted - 13 Sep 2019 :  16:54:12  Show Profile  Visit Nico's Homepage  Reply with Quote
caspita tinypic ha chiuso e sono sparite tutte le immagini

comunque volevo informarvi che dopo mille vicissitudini, tra centraline comprate e non funzionanti centraline smarrite dal postino e ritrovate, centraline montate e rimontate ora la moto va alla grande.

Era proprio la centralina!! piccole cose da sistemare sulla carburazione e marmitte veramente ignoranti, ma ora sale bene fino a fondo scala . un piccolo mostro!!#128521;#128077;#128077; devo dire che avevo smontato e rimontato tutto il possibile più volte ma mai mi è capitato su una moto così vecchia e ormai d'epoca di avere una elettronica così sofisticata e delicata.

ciao a tutti

http://moto.pedraliscultore.it
Go to Top of Page

administrator

181 Posts

Posted - 13 Sep 2019 :  18:04:48  Show Profile  Reply with Quote
quote:
Originally posted by Nico

caspita tinypic ha chiuso e sono sparite tutte le immagini




Se le caricate con il tastino "PICTURES" in alto, vengono salvate in un posto sicuro!!!
Go to Top of Page
Page: of 5 Previous Topic Topic Next Topic  
Previous Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
CAFE RACER FORUM . IT © CAFE RACER FORUM . IT Go To Top Of Page
Snitz Forums 2000